Back to overview
Degraded
PigTracks API is Degraded
Oct 21 at 03:24am HDT
Affected services
PigTracks Web Application
PigTracks API
Resolved
Oct 21 at 05:47am HDT
Azure's networking issue seems to be resolved. They are still showing the alert on their portal, but the performance has improved. We are continuing to monitor.
Affected services
Created
Oct 21 at 03:24am HDT
Seeing extremely slow response from the API. This is likely due to some upstream issue with the cloud provider (Azure). Nothing is currently reported on their status page.
Affected services